Wat is er Nieuw?
Opel Omega Portal

Welkom op het Opel Omega Portal. We leren graag onze bezoekers kennen, heb je nog geen account maak deze dan aan en stel je even voor.

Eigenwijze ABS

Hallo mede strijders,

Ik heb een kleine uitdaging/probleem met het ABS systeem. Sinds deze week gaat het lampje van abs/tc niet meer vanzelf uit.
Het rare is dat als je hem na het starten even uitzet om hem daarna weer te starten dat het lampje dan wel weer uit gaat om vervolgens na een kleine kilometer weer aangaat.

Heb zelf een opcom om hem uit te lezen en daarbij kwam ik tot foutcode: C0035 - onderbreking van sensor LV/onderbreking van sensor LA deze waren actief.
Nu heb ik daarna zonder foutcodes gewist ermee gereden en zag ik dat de sensoren wel registreren en vergeleken met de rechterkant geen rare afwijkingen .
Heb trouwens niet harder gereden dan 50 km/h.

Dus misschien iemand hier die een idee heeft??

p.s ik ben vanavond in de gelegheid om eventueel de sensoren door te meten heeft iemand de waardes van deze sensoren??

Alvast bedankt
 

Joep

Verbannen
Donateur 2021
lowflyer zei:
Gaat waarschijnlijk toch de sensor zijn. Ik moet die ook al een jaar vervangen _O-
Schandalig! :P Je hebt zat reserve liggen. 8)

Ik verdenk ook je ABS sensor.
 
Nou gisteren helaas niet aan gekomen om ze door te meten ivm drukte op het werk.
Toen ik gisteren naar huis wilde heeft de ommie zichzelf gerepareerd want het lampje ging weer uit. Heel vaag allemaal.


@ lowflyer: Bij rijdt de vrouw er ook mee in die raakt meteen in paniek van lampjes. Zelf maak ik me eigen niet zo druk. Oranje is doorrijden rood is stoppen :+
 

lowflyer

Donateur 2021
Neenee gewoon sensor. Zo is dat bij mij ook begonnen. En ondertussen branden er constant 3 oranje lampjes _O-

Abs en tc. Hoort samen met de sensor. En dan nog eentje maar omwille van de sensor kan de tech hem niet volledig uitlezen ofzoiets en kan ik de derde niet uitzoeken zolang de sensor niet vervangen is 8)7
 
@ vega : dat weet ik, ben werkzaam als monteur ;)

Heb gisteren en vandaag gereden met de wagen en geen lampje wat aangaat. Op zich niet erg dat ie zichzelf repareert maar heb liever dat het "betrouwbaar" blijft.

weet iemand een weerstandwaarde van de abs sensoren?
 

Vega

Medewerker
Administrator
baliekluiver zei:
dat weet ik, ben werkzaam als monteur ;)

Misschien andere niet.

baliekluiver zei:
foutcode: C0035 - onderbreking van sensor LV/onderbreking van sensor LA deze waren actief.

C0035 = Onderbreking van sensor linker voorwiel / Onjuist signaal wielsensor, linksvoor, en niet linksachter.

heeft iemand de waardes van deze sensoren??

0,5 ... 3 kOhm

Multimeter instellen op wisselspanning.
Auto opgekrikt en wiel linksvoor langzaam met de hand gedraaid = Groter dan 0,1 V
 
Dan zal mijn opcom een taalfoutje gemaakt hebben. ;)

Ik ga van het weekend even kijken of ik wat kan ontdekken.

Bedankt voor de info vega d:)b
 
Bovenaan